Tecnología > NOVEDADES

WhatsApp deja de funcionar en algunos celulares desde 2019

La “lista negra” está conformada por una serie de dispositivos y sistemas operativos, en los cuales la aplicación de mensajería instantánea no será compatible 

Tiempo de lectura: -'

06 de diciembre de 2018 a las 12:06

La mayoría de los celulares tienen una vida útil determinada, por lo que luego de un tiempo quedan obsoletos. Más conocido como obsolescencia programada, esto hace que los celulares dejen de ser compatibles con las actualizaciones y al quedar antiguos algunas aplicaciones dejan de funcionar.

WhatsApp ya cuenta con una “lista negra” que está integrada por determinados modelos de teléfonos móviles y plataformas, que dejarán de ser compatibles con esos sistemas operativos el próximo año. Justo cuando la aplicación cumple una década.

Las actualizaciones de los sistemas operativos y de las aplicaciones se hacen cada vez con más frecuencia, y de esta forma aumenta su sofisticación y sus funciones; lo que hace que muchos aparatos no puedan soportarlas.

De esta forma, dentro de unas semanas, la aplicación de mensajería instantánea dejará de funcionar en tres modelos, según publicó ABC. A fines de diciembre le tocará al Nokia S40 y a todos los móviles con sistema operativo Android 2.3.7. Tampoco será compatible para los iPhones que cuenten con iOS 7 (y anteriores), para Windows Phone 8.0, Nokia S60, Blackberry OS y Blackberry 10.

Además, estos celulares podrían presentar algún problema con el uso de la aplicación antes de estas fechas, ya que desde WhatsApp advierten que no están desarrollando funciones para estos sistemas operativos.

Ahora, la pregunta más importante es: ¿qué hacer si el móvil se encuentra en la lista negra? Si el móvil que posee el usuario se encuentra entre los que están señalados como “obsoletos”, no tiene solución. En caso de que solo sea el sistema operativo el que quedó anticuado, es posible que el usuario al actualizarlo a la versión más reciente pueda seguir disfrutando de la aplicación.

Pero si el usuario ya lo intentó y no puede acceder a una versión más moderna de Android o iOS, deberá adquirir un móvil nuevo que sea posterior a Android 4.0 , a iOS 8 o a Windos Phone 8.10.

 

REPORTAR ERROR

Comentarios

Contenido exclusivo de

Sé parte, pasá de informarte a formar tu opinión.

Si ya sos suscriptor Member, iniciá sesión acá

Cargando...